Macro Function Help File Not Installed

To display Help topics for Microsoft Excel 4.0 macro functions, you must first download and install the complete macro function Help file. Learn how to obtain the Help file.